What's new

Unable to start game

Status
Not open for further replies.

fazz25

New member
Joined
Jun 14, 2021
Messages
3
Location
England

Reputation:

I'm having difficulty getting the game to run. I'm running Windows 10 (fully updated) with an Nvidia card (latest drivers). I've installed the game using the installer as well as later attempts using the winrar archived version. All seem to experience the same issue. Both have also been installed as administrator with windows defender and Comodo antivirus/firewall disabled and the executables/folder whitelisted in software afterwards.

The autoupdater runs and does it's job with no issues. The launcher then runs as expected and also does an update for 1 file. When I attempt to launch here, the launcher minimises and my cursor shows something happening but then nothing.

On attempting to run the mu executable manually this brings up the simple version of the launcher which I can click connect on but then appears to do the same, cursor changes then nothing.

On attempting to run the play executable manually it actually starts the game, brings up the servers but no login prompts after. I would assume this is because it was done directly and not using the launcher though.
The above tests were done with and without compatibility mode enabled.

If anyone can offer any advice it would be greatly appreciated.

Log entry below.

Code:
[14/06/2021 20:07:31:0796] [LiveGuard-AntiCheat] //----------------------------------------------------------------------------------------------------
[14/06/2021 20:07:31:0800] [LiveGuard-AntiCheat] ######################################### Log Begin ##################################################
[14/06/2021 20:07:31:0804] [LiveGuard-AntiCheat] ################################### LiveGuard Software Ltd ###########################################
[14/06/2021 20:07:31:0808] [LiveGuard-AntiCheat] //----------------------------------------------------------------------------------------------------
[14/06/2021 20:07:31:0812] [LiveGuard-AntiCheat] [INFO] :: Running on Windows: 10.0, Build: 19043, ServicePack: 0.0, Revision: 0.
[14/06/2021 20:07:31:0835] [LiveGuard-AntiCheat] [INFO] :: Current game directory is: C:\Program Files (x86)\InfinityMU\
[14/06/2021 20:07:31:0927] [LiveGuard-AntiCheat] [INFO] :: Service seems to be running, checking ...
[14/06/2021 20:07:31:0931] [LiveGuard-AntiCheat] [INFO] :: Service is ok.
[14/06/2021 20:07:31:0941] [LiveGuard-AntiCheat] [INFO] :: Starting up: play.exe
[14/06/2021 20:07:32:0138] [LiveGuard-AntiCheat] [INFO] :: Game initialised successfully.
[14/06/2021 20:07:32:0141] [LiveGuard-AntiCheat] [INFO] :: Execution time: 0 seconds, 341 miliseconds, 494 microseconds and 200 nanoseconds.
 

TheBladeMaster

New member
Joined
Apr 14, 2012
Messages
5

Reputation:

Hi fazz25, maybe this can help. Good luck.

Things worth trying:
1. Run AutoUpdate as administrator.
2. Reinstall the game.
3. Adjust your DEP setting.
4. Update your .Net Framework.
5. Install Microsoft Visual C++ 2010 Redistributable Package (x86)
6. Update your graphics drivers, go to https://www.infinitymu.net/downloads and scroll down for links.
7. Install the latest Windows 10 updates.

If everything fails, I suggest reaching out to our administrator (RESiSTANT/VENCi) through Discord: VENCi#3206
 

fazz25

New member
Joined
Jun 14, 2021
Messages
3
Location
England

Reputation:

1. Already was.
2. Already tried.
3. Already set as advised
4. Already up to date.
5. Already Installed.

On further investigation it appears it's a permission error when the launcher tries to launch play. The system logs show the below so I suspect the initial install didn't go as expected.

Code:
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
 and APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
 to the user DESKTOP-VVF2M79\Fazz SID (S-1-5-21-1633492658-1335069181-527395429-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.
I've attempted to resolve this using methods on the internet but to no success.

Does anyone actually have an uninstaller executable for the game? There is one missing in the downloads so there is no clean way to remove the game, only to manually delete the files. I'd to ensure everything is gone and give this a true clean start.
 

fazz25

New member
Joined
Jun 14, 2021
Messages
3
Location
England

Reputation:

All sorted. Despite all parts of Comodo being fully disabled it seemed to still be causing an issue. Uninstalled it completely and game loaded straight away.

Mark as resolved, thanks for the assistance folks.
 
Status
Not open for further replies.
Top